How Do I Resend an Invitation to a New User?

  • Updated

Issue

How do I resend an invite to a new user? Their welcome email is not showing up in their inbox or spam folder and it's been resent multiple times.

Environment

Kipu Compliance, Roles: Has Access Manager

Resolution

A user with the Role of Has Access Manager feature can update the profile for the user that has not received the invitation email.

  1. Select the Access Manager tab from the left hand toolbar.
  2. Use the search bars or filters under any columns to find the user that needs the invitation email resent.
  3. Locate the user and select Show under the Actions column to the right of the user's name. You will be re-directed to their user profile.
     
  4. Select the Edit button in the top right.
  5. Confirm the email address is correct, if not make the change then scroll to the bottom and click the Update button.
  6. After this is complete you will be redirected to their user profile information showing the update was successful in the green banner at the top. Select the blue Access Manager / link at the top.
  7. Relocate the user that was updated and select the Reset Password button for their profile to send them the email.

If  the user continues to not receive the email please contact support for additional assistance. Please kindly include the instance URL as well as the user’s name when doing so.

Cause

This is commonly seen if a personal email was used to set up the profile before the user was provided a work email.

Additional Information

To learn more about how to edit a user profile, click here.

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