Issue
The date I entered is before/on the due date for the form. Why is it still red and saying it's out of compliance?
Please Note:
This feature should only be used to adjust dates on forms being added to Users that were hired prior to your KCOM Implementation to upload their documentation.
Environment
Resolution
This can only be fixed by a user with the HR role.
From the UCR (User Compliance Report) view
- Select the name of the staff from the drop-down in the top left corner of the User Compliance Report page.
- Select the blue Review text.
- From the expanded view select the blue Actions button.
- Select the List View option to be redirected to the List View/Form Library View.
- From the pop-up select the blue Down Arrow button.
- Select the Edit option from the drop down.
- Complete steps 5 and 6 from the List View/Form Library View above.
From the List View/Form Library View
- Select the Find In Kipu Compliance magnifying glass in the top purple banner.
- From the pop-up select the Click Here To Begin Your Search field to begin typing out the name of the form. The form will be listed under the section of the forms that it is housed in, click on it to be brought to the List View/Form Library View.
- Select the blue Down Arrow button.
- Select the Edit option from the drop down.
- Scroll to the bottom of the form and change the Dt created field to match the date of entry. Select the blue Confirm button.
- Select the blue Update button at the bottom of the page.
- You will be redirected back to the main view. Once it refreshes the screen it will update as compliant.
Cause
This is normally seen when uploading a past document as both the date entered and the date of creation must be before the due date.
Additional Information
To learn how to upload a document, click here.
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