Error Code 500 or 503

  • Updated

Be Advised:
If you receive any error code within the Kipu Compliance program, please contact Support at compliancesupport@kipuhealth.com

Issue

I keep on getting an error code 500 when trying to edit a form, how do I resolve this?

Environment

Kipu Compliance, All Users Editing Forms / HR Documents / Competencies / Trainings / etc.

Resolution

An Error Code 500 or Error Code 503 can come from multiple issues. Please contact Support to report the issue and provide as much detailed information as you can.

  1. Open an email and address it to Kipu Compliance Support at: compliancesupport@kipuhealth.com 
  2. Take a screenshot or recording of the error coming up when attempting to open the form and attach it to the email.
  3. Provide the below:
    1. What Facility you are with?
    2. What you were attempting to accomplish?
    3. Have you reset your Cache/Cookies? If no please follow the steps in this article and then proceed to the next step. (link)
    4. Is the error still occurring after resetting your cache/cookies?
    5. What browser are you using?
    6. Are you the only one receiving this error?

If it is easier you can copy/paste the above list of questions into your response, placing the answer right after.

Cause

This error generally happens when there is an issue within the backend of the form or program and must be resolved by our Development and Operations Teams. It is best to assume that the issue hasn't been reported by anyone and send in the issue. This helps determine the magnitude of affect for how many people and locations it's affecting so we can relay the severity of the issue to them appropriately.

Additional Information

To learn how to reset your cache and cookies, click here.

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