Issue
My staff have access to forms that they should not have. I need to give access to a form that they need. My staff is telling me they can’t access a form I sent them and I can’t see any reason why they can’t see it.
Environment
Kipu Compliance, Roles: Admin Super User or HR, Features: Company Admin Portal
Resolution
Users with the Admin Super User or HR role can follow the below steps to adjust user permissions on forms.
Form permissions are automatically set within Kipu Compliance but Company Admins will have the permission to add new, adjust existing or remove permission for all Forms, HR Documents, and Competencies.
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The Permissions are:
- Can Create - Allows users to add new forms
- Can View - Allows users to view the form once it has been saved
- Can Update - Allows user to edit the form
- Can Delete - Allows users to delete the form
- Can See Other Entries - Allows users to view forms created by other users/roles
- Active - This is the most important permission - this must be set to Yes for users to have access to the form at all
If a role does not have a permission listed a new permission would need to be created.
- In the purple banner at the top of the page select the drop-down under the name of your facility. The drop-down will list the Company Admin option and your company with the location(s) below it. Select the option under Company Admin.
- Once the Company Admin (Orange Side) loads select the Permission tab, then select the View List.
- Search for the form you are looking to create the permissions for.
- To add permissions, select the blue bubble with +Add New in the top right corner.
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From the new page select the appropriate access for the Role that needs the updated permission.
a. Start by selecting the Role that you are giving this permission to.
b. Next Select the Form / HR Document / Competency that needs the permission.
c. Last select the checkboxes for what access the role needs to have, and press the blue Save button at the bottom.
- After the page loads a confirmation of the creation will appear in a green banner above the permissions.
A new company specific override for all locations has now been created.
Cause
The Company Admin permission is only granted for changes to be made on an administrative level. Only a user with a proficient level of understanding will be granted Company Admin permission. This approval must come from the highest level at the company to verify the person requesting the ability to change permissions.
Additional Information
- To learn more about using the Administrator Portal Overview (Orange Side), click here.
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